Get in touch
Back
Downtime

Database access problems

Started 5 Feb at 09:40am CET, resolved 5 Feb at 09:56am CET.

FelixBot SMTP IMAP
Resolved

The issue has been resolved.

Posted 5 Feb at 09:56am CET.
Updated

We have identified the issue and deployed a fix

Posted 5 Feb at 09:50am CET.
Created

The internal database is experiencing connection issues, causing mass outages.

Posted 5 Feb at 09:40am CET.